通达信百发百中选股源码,求高手遍一个选股公式,条件如下:

内容导航:
  • 求高手遍一个选股公式,条件如下:
  • 求高手改成通达信选股(预警)公式,条件如下:
  • 怎么样在炒股软件中加入自己要的公式 源代码我有 就是不懂怎么输入其他的东西
  • 求高手将通达信副图改为条件选股公式,请用OR,满足副图其中一个指标即选出,"绝对底部&qu...
  • 如何利用通达信软件中的选股器选股
  • 请问如何把通达信综合选股中的选股方案导出来?
  • Q1:求高手遍一个选股公式,条件如下:

    由于你的指标输出了好几个变量,我修改的只能选出底部,如果选出绝对底部的,能入选的股恐怕就更可怜了,不过你结合这个看看应该自己会修改了吧
    Var1:=INDEXC;
    Var2:=MA(Var1,6);
    Var3:=MA(Var1,24);
    Var4:=MA(Var1,32);
    Var5:=MA(Var1,62);
    Var6:=MA(Var1,105);
    Var7:=Var5<REF(Var5,1) AND Var6<REF(Var6,1) AND Var5<Var6*0.98;
    Var8:=Var4>Var2*1.11 AND Var3>Var2*1.095;
    Var9:=Var2>Var1*0.95;
    百发百中:=Var7 AND Var8 AND Var9 AND CLOSE/COST(8)<=0.8 AND
    (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR
    REF(CLOSE,1)<REF(OPEN,1));
    Var1n:=MA(CLOSE,5);
    Var2n:=MA(CLOSE,10);
    Var3n:=(Var1n-CLOSE)/CLOSE>3/100;
    Var4n:=(Var2n-Var1n)/Var1n>0.03;
    Var5n:=LLV(CLOSE,30)=LLV(CLOSE,120);
    SELECT Var3n AND Var4n AND Var5n

    Q2:求高手改成通达信选股(预警)公式,条件如下:

    太垃圾的选股模式。 多看资金流向和热点,主力操盘的风格来选股。 多跟随大游资做股票,如近期的海南板块,安徽高速等。

    Q3:怎么样在炒股软件中加入自己要的公式 源代码我有 就是不懂怎么输入其他的东西

    你什么软件
    以通达信为例,现在工具前面工具栏前面画勾,工具栏出现后,找到F(X)
    点击,在技术指标公式下面选择一个分类,(一般我喜欢其他类型)之后点击新建
    之后出现对话框,输入名称,吧你内一大堆源码复制到最大的空白的地方, 右边看一下,放在主图还是附图,有参数的话,就填上参数
    然后确定,就可以了
    名称的首写字母就是你刚编进去的

    Q4:求高手将通达信副图改为条件选股公式,请用OR,满足副图其中一个指标即选出,"绝对底部&qu...

    你所提的条件一共有4个,其中只有一个可以选出信号,那就是“底部”条件可以。其他条件几乎选不出来票,所以我感觉没有多大意义。
    VAR1:=INDEXC;
    VAR2:=MA(VAR1,6);
    VAR3:=MA(VAR1,24);
    VAR4:=MA(VAR1,32);
    VAR5:=MA(VAR1,62);
    VAR6:=MA(VAR1,105);
    VAR7:=VAR5<REF(VAR5,1) AND VAR6<REF(VAR6,1) AND VAR5<VAR6*0.98;
    VAR8:=VAR4>VAR2*1.11 AND VAR3>VAR2*1.095;
    VAR9:=VAR2>VAR1*0.95;
    百发百中:=VAR7 AND VAR8 AND VAR9 AND CLOSE/COST(8)<=0.8 AND
    (CLOSE>OPEN OR CLOSE<OPEN) AND (REF(CLOSE,1)>REF(OPEN,1) OR
    REF(CLOSE,1)<REF(OPEN,1)),COLORYELLOW;
    VAR1N:=MA(CLOSE,5);
    VAR2N:=MA(CLOSE,10);
    VAR3N:=(VAR1N-CLOSE)/CLOSE>3/100;
    VAR4N:=(VAR2N-VAR1N)/VAR1N>0.03;
    VAR5N:=LLV(CLOSE,30)=LLV(CLOSE,120);
    底部:=VAR3N AND VAR4N AND VAR5N,COLORGREEN;
    绝对底部2:=COUNT(百发百中=1,5)=1 AND 底部,COLORRED;
    绝对底部:=STICKLINE( FILTER(绝对底部2=1,5),0 ,1.5,5 , 0.8),COLORRED;
    绝对底部出击:=百发百中=1 AND 底部=1 ,COLORRED;
    XG:底部 OR 绝对底部2 OR 绝对底部出击 OR 百发百中;

    Q5:如何利用通达信软件中的选股器选股

    通达信选股的步骤如下: 1.打开通达信股票软件; 2.选择“功能”菜单栏中的“选股器选项”; 3.选择“条件选股”; 4.在打开的对话框中的“条件选股公式”的下拉菜单中选择所需选股公式; 5.在“加入条件”文本框中输入自己的条件,可输入一个也可输入多个; 6.点击“改变范围”按钮选择范围; 7.点击“选股人版块”选择版块; 8.点击“执行选股”选择“条件股”; 9.点击“保存方案”完成。

    Q6:请问如何把通达信综合选股中的选股方案导出来?

    好像不能导出来,只能保存。

    上一篇:上一篇:李国庆公司股票代码
    下一篇:下一篇:600846同济科技最新消息
    • 评论列表

    发表评论: