招商通达信选股公式

哪位高手给做个通达信选股公式?

可以编写通达信选股公式效果如下图

招商证券选股公式编辑

招商证券应该是用的通达信的软件,所以,只要找通达信的相关资料就OK了
如果你要找出过去20天内有过涨停的票,公式应该是如下
sum(c/REF(c,1)>1.096,20)>0;{沟通3385478641}
这句话的意思是,今天收盘价除以昨天的收盘价大于1.096,1.096就是涨停板的幅度
后面后sum是统计求和函数,意思是当这个条件成立,统计在20天内有几次条件是成立的
后面写大于0,意思是只要有一次或者大于0次是涨停的,就给你选出来
祝你好运

写一个通达信选股公式

XG:BARSLASTCOUNT((C-REF(C,1))/REF(C,1)>0.03)=2
———————————————————————————————————————————
学习兴趣缺乏和基础知识欠缺是孩子厌学、成绩差的最根本原因,找一个好的老师,激发学习兴趣、巩固基础,思维拓展是优优数学学校高分学子的秘诀,从根本上解决孩子学习差的问题。lichao

请高人写通达信选股公式

将条件1在选股器中做好后保存:
20EMA<C<60EMA and C/Open<1.02 or C/Open>0.985;

另做一个选股公式,
将条件2在选股器中做好后保存:60EMA<20EMA<C and C/Open<1.02 or C/Open>0.985;

请教通达信的涨停选股公式怎么写,谢谢!

{上轨}UB:=BOLL+2*STD(CLOSE,20);
{中轨}BOLL:=MA(CLOSE,20);
{下轨}LB:=BOLL-2*STD(CLOSE,20);
XG:C/REF(C,1)>1.08 AND C>UB;

通达信软件一个选股公式,要求,第一天涨停,第二天炸板的选股公式。谢谢

XG:REF(C=ZTPRICE(REF(CLOSE,1),0.1),1)*(H=ZTPRICE(REF(CLOSE,1),0.1))*(H-C>0);